Как установить клиентское приложение TrueConf на iOS версии 8 и ниже?

Константин Ольмезов
16.03.2018
Константин Ольмезов
Категории: База знаний

Новые версии приложения TrueConf для iOS можно установить только на последних версиях iOS, в настоящее время это iOS 9+. Однако у вас есть возможность на свой страх и риск использовать его и на более старых версиях iOS, это потребует нескольких дополнительных действий.

Шаг 1. Приобретите приложение на iOS версии 9 и больше

Купите (бесплатно) приложение, зайдя в App Store на устройстве с iOS 9 и новее. Если вы хотите в дальнейшем установить приложение на iOS 6-, то используйте аккаунт без двойной аутентификации.

   

Шаг 2. Установите приложение на ранней версии iOS

После того, как вы приобрели приложение, оно станет доступно для скачивания (с предварительным предупреждением) с вашего аккаунта на более старых версиях iOS.

Скачайте приложение и наслаждайтесь пользованием!

   

 

Подписка на новости